Fadenalgen, schon wieder

  • hallo zusammen, in der nun zweiten saison unseres naturpools, nehmen die fadenalgen überhand im biofilter-flachwasserbereich. würden diese nicht durch schwimmen und planschen in den schwimmbereich gespült, wäre es fast egal, außer hässllich. wasser ist nach wie vor glasklar, außer eben der robotor pflügt durch einen algenteppich und verwirbelt diesen.

    nun hat es in den letzten 3 wochen zweimal starkregen mit bis zu 50mm niederschlag gegeben, danach fühlen sich die algen besonders wohl, besonders wenn die temperaturen hoch sind und ja, mein teich ist den ganzen tag in der sonne, sofern sie scheint.

    es ist also mit einem stetigen nachschub an phosphaten zu rechnen. die algen sind vermutlich der beste phosphatbinder überhapt? wachsen lassen und abkeschern. habe nun einen wellenbrecher zwischen filterbereich und schwimmbereich montiert, der hält den grünen schleim sehr gut zurück.mittlererweile gefällt er mir sogar, wollte ich doch zunächst nicht die wasserfläche durchbrechen.

    hatte schon eine kombination aus bakterien und zeolithpulver eingesetzt, völlig wirkungslos und 80 euro vergeudet.

    auf rückfrage hieß es zu wenige pflanzen...

    die pflanzen wuchern aber nicht besonders, eigentlich gar nicht. seerosen wachsen kaum und ich dachte eigentlich das wasser wäre durch den biofilter und die ständige zirkulation recht mager und das wollte ich ja auch.


    alles bis jetzt ein völlig normales problem denke ich. habe auch wirklich schon daran gedacht den kiesbereich einfach aufzufüllen bis übers wasser. im tiefbereich setzen sich nun leider die algen am holz fest, wurden wohl rübergespült, mittlererweile schafft es der roboter nicht mehr die wände hoch, zu glitschig.

    phosphatbindeblock als lösung? die bestehende pest entfernen und darauf vertrauen, dass der block dann den haushalt regelt? wie funktioniert das bei so spitzen wie dem starkregen?

    • Offizieller Beitrag

    Das mit den Algenpolstern ist halt die Problematik mit einem Eintopfsystem. Aber durch Abtrennung, hast du ja schon festgestellt, kann man das Problem in den Griff bekommen.

    Bei den Fadenalgen kann dir Biox hier aus dem Shop helfen, da der Haupfbestandteil Sauerstoff ist, zerstört es die Algen, diese können sich dann zersetzen und von z.B. dem Phosphatbindeblock gebunden werden. Dieser löst sich permanent durch Anströmung auf und setzt Polymere frei, die in der Lage sind Phosphat so zu binden , daß Algen sie nicht mehr aufnehmen können.

    Mit Regen kann natürlich immer Staub und Nährstoffe aus der Atmosphäre mit in den Teich gelangen. Diese Jahr glaub ich sogar verstärkt.

    Beim Holz kannst du nur händisch schrubben und dann versuchen ob es der Robi schafft.

  • Biox ist gut, verwende ich auch regelmäßig. Aber bitte nicht die Vorstellung entwickeln dass das mit einmal anwenden dann erledigt ist... (auch nicht mit Phosphatbindeblock)


    Bei dem ganzen Regen dieses Jahr kämpfen viele mit den grünen Freunden. Wie viel man akzeptiert ist Geschmackssache. Die Bilder fand ich auf jeden Fall gar nicht so schlimm 😉


    Ich streue Biox ca. alle drei Wochen in die Flachwasserbereiche, warte eine Stunde und spüle dann das gelöste Material mit dem Gartenschlauch in den Schwimmbereich. Ein paar Stunden später hast es sich am Boden angesetzt und der Robbi kann seinen Dienst tun...

    Schwimmteich-Neuling (Teich Kat. 3 fertig seit 07/2020 - Album Baudoku)

    fleißiger Fasssauna-Nutzer

  • danke für eure Antworten. die Verzweiflung war nach dem ersten schweren Regen hoch. da waren fette Pölster im Kiesbereich entstanden (ich kam gerade nach einer einwöchigen Reise heim und fand es so vor). gleich hab ich mich mit Kescher darüber gemacht, dabei natürlich viel losgelöst und in den Schwimmbereich getrieben. hätte eventuell gleich den Sauger nehmen sollen, hätte aber sicher auch viel verwirbelt. hat dann fast 2 Wochen gebraucht bis das Zeugs einigermaßen raus war, aufgrund des hohen Regeneintrags auch fleissig mit dem Dreckspatz gesaugt, der ist eigentlich recht gut dafür, der Wasseraustrag ist allerdings nicht ohne.

    dann gleich bei Niedrigwasser den Wellenbrecher montiert.



    aufgebaut ist das Becken wie ihr richtig bemerkt als Eintopf, jedoch ist der Kiesbereich als eigener Topf ausgehoben mit Steg zwischen Schwimmbereich und Kies, der Sumpf mit den Bioflows ist also tiefer, wollte nicht, dass sich der Mulm von dort irgendwann auch den Weg hinüber sucht.


    Alles in Allem habt ihr mir schon bei der Planung wirklich gute Ideen geliefert, das System insgesamt überzeugt mich immer noch. Eine Grünphase blieb fast vollständig aus, leichte Trübung und trotzdem Sicht bis ins letzte Eck war gegeben. das hat den Start natürlich auch erleichtert.


    Ich habe ehrlich gesagt noch nie eine Messung gemacht, ich wollte mich eigentlich nicht mit zuviel Wissen belasten und herumdoktern wie bei einem Pool ;)

    Die Bilder sind wie von euch bemerkt, nicht sooo alarmierend. Gestern war es kühl und es schwamm nix auf. ich habe gestern eine halbe Stunde gekeschert und es sieht passabel aus. ich werde das jetzt mal so beobachten, die heißen Tage sind ohnehin bald vorbei. der Wellenbrecher trägt jedenfalls zum Wohlbefinden bei, das Zeugs bleibt wo es entsteht.


    den Phosphatbindeblock werde ich mir für die nächste Saison wohl besorgen, könnte den in der Skimmerbox unterbringen, hinter der Filtermatte, gut durchströmt und vor dem Bioflow?

  • hi zusammen, sorry, war jetzt zwei wochen verreist. schock bei der rückkehr.

    der ganze filterbereich war ein einziger grüner klumpen, dabei war nicht besonders viel regen und die temperaturen auch schon fast herbstlich.

    auch im schwimmbereich am boden bildet sich eine art teppich.

    ich glaube die neuen wasserpflanzen haben vielleicht etwas damit zu tun? seit die drin sind ist es ärger als zuvor, viel ärger. obwohl die eigentlich alle nur in lehmiger erde in strümpfen eingepflanz wurden.

    ich habe vorgestern den dreckspatz aktiviert. habe mir für die seichte stelle einen saugtrichter aus einer plastikflasche angefertigt. war kühlerfrostschutz 5 L. hab die schräg abgeschnitten, der flaschenhals passt fast genau in den saugschlauchgummi, schlauchbinder drauf und fertig. damit in den teich gestiegen , praktisch dass die flasche noch einen hängel hatte, der war natürlich am trichter geblieben. so konnte ich den saugtrichter immer knapp unter wasserlinie halten und die schlürfaktion war in 15 min erledigt und extrem erfolgreich. nun ja, wieder mal nur symptome bekämpft aber es machte richtig spaß. werd mal später ein foto vom dings machen.

    der saugroboter ist nur noch verwirbelungsmaschine, aber nach dem verwirbeln treiben dann doch große klumpen auf , die können dann entweder abgekeschert werden oder finden in den skimmer.

    das wasser ist weiterhin glasklar.

    im filterbereich hatte ich nun allerdings auch so beige-bräunliche würstelartige strukturen abgesaugt, die sahen schon ekelig aus. recht kompakt und fest. na der dreckspatz hatte seine freude kann ich nur sagen.

    leider sind nun die holzwände im schwimmbereich auch mit belag versehen, der roboter kommt da nimmer hoch, zu glitschig. bin schon am überlegen ob ich im frühjahr wasser komplett abpumpe, kärchere und neu fülle und dann die ganzen maßnahmen mit bakterien und phosphatbinder umsetze, die badesaison ist praktisch vorbei, außer ein paar beherzten hüpfern ins kalte wasser nach dem sport oder IR kabine vielleicht.

    wie gesagt, das wasser selbst ist schön, nicht ekelig, riecht nicht etc, nur wenn man ein paar mal reinspringt verwirbelt es etwas.

    was meint ihr?

  • was meint ihr?

    ich weiß nicht, alles ganz normal. Du hast mal mehr, mal weniger Probleme mit Algen.

    Fadenalgen gedeihen besonders gut in klarem Wasser und durchströmten Bereichen.

    Das sich irgendwann ein Belag auf das Holz legt ist auch normal, das man das nicht sauber halten kann/ bekommt auch.

    Beton-Schwimmteich - Selbstbau 2011

  • habe nun noch ein paar Saugsessions gemacht und auch die Mulmglocke im Tiefen versucht, da passiert nichts. am besten den Stangenhalter ohne Glocke am Schlauch anstecken, da gibts ordentlich Sog, Saughöhe ca 2-2,5m mit dem 10mSchlauch. das ist super mühsam aber man erwischt die Schwebeteile, die Bodenbürste vertreibt das nur, auch nach Entfernung der vorderen Bürsten. müsste eher schräg nach oben saugen und nur durch einen schmalen Schlitz. damit nicht zigtausend Liter Wasser verloren gehen, hab ich den Filtersack angeschlossen, dieser weilt in einer 80*40*40 Auerbox, da hab ich ein paar Ablauflöcher reingebohrt mit Lochsäge, funktioniert einwandfrei, da bleibt was hängen und das Wasser danach ist beinahe glasklar. Phosphate etc natürlich unbeeindruckt, die Plage ist seit ca einer Woche um Griff bzw einfach vorbei , bin halt noch beim Aufräumen.

    Bei dem Bodensatz handelt es sich um jene Algen die es aus dem Filterbereich rüber geschwemmt hat, vor Anbringen des Wellenbrechers.

    Verlinke später noch etwas

  • Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne deine Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklärst du dich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

  • Möchte Dir nicht zu Nahe treten - aber kann es auch sein dass Dein Roboter einfach nix taugt?

    Dass der nicht durch den Kiesbereich fahren kann ist mir schon klar; aber Mulm vom Boden des Schwimmbereichs aufsaugen - das sollte doch eigentlich schon klappen?! Vielleicht nicht alles beim ersten mal, aber nach zwei mal hintereinander fahren lassen mit ein bisschen Pause dazwischen, dann sollte der Boden eigentlich wie geleckt aussehen.


    Ist aber natürlich auch keine Ursachenbekämpfung...

    Schwimmteich-Neuling (Teich Kat. 3 fertig seit 07/2020 - Album Baudoku)

    fleißiger Fasssauna-Nutzer

  • das ist eine gute frage. dolphin e30, habe den nun ein jahr und war eigentlich bislang zufrieden, nur dass er nun die wände nimmer hochkommt weil zu glitschig. das hier ist nur leider kein richtiger mulm, sondern das sind algen die auf einer höhe von ca 0-20cm dahingrundeln, haben sich aus dem filterbereich gelöst und dort abgesenkt. da fährt der robi quasi durch, verwirbelt und bekommt fast nichts eingesaugt. selbiges passiert eben mit der bodenbürste, da siehst du besonders gut, dass die unten durchfährt weil sie ja weiss ist, über der bürste verwirbelt es. mit dem saugschlauch allein bekommst du genug zug, trotzdem nicht nur am boden saugen sondern auch leicht über dem boden schwebend. mir ist das jetzt auch schon recht mühsam geworden, hab aber sicher 70% raus. den rest werde ich jetzt lassen und hoffe, dass das im frühjahr dann mulm ist, welcher vom boden gesaugt werden kann. den frühjahrsputz habe ich mit der normalen bodenbürste super geschafft, auch der mulm im filterbereich mit glocke ging recht gut, nur dass eben viel steine mitkommen - die landen eben im netzstrumpf. war echt keien hexerei, alles zusammen ca 2h, habe befürchtet das dauert einen ganzen tag.

    der jetzige dreck ist eben ein anderer.... habe das aber auch oben schon beschrieben wie flüchtig der ist. insgesamt habe ich dieses jahr 3x den dreckspatz bemüht, nur wegen der fadenalgen.

    den dolphin würde ich nicht mehr kaufen, putzt zwar gut, aber weil er eben ungesteuert herumfährt, ein händischer override wäre cool oder zumindest, dass er weiß was er tut und als nächstes zu tun hat :-).

    • Offizieller Beitrag

    Würde es vielleicht mal mit Aqualoons im Filterkorb versuchen. Wenn die Gaze im Korb zu sitzt und die volle Menge Wasser hindurch gezogen wird , pumpt er das Wasser halt dran vorbei. Der Motor kennt halt nur Vollgas und kann nicht unterscheiden zwischen voll und leer.

    Andere Möglichkeiten wären Flocculant um den Dreck griffiger zu bekommen ( verstopft aber auch den Filterkorb) oder bei leichtem Beginn von Algenbildung , diese mit Peroxyd abzustreuen.

  • Ich hatte auch mit Fadenalgen in der Pflanzenzone zu kämpfen. Vermutlich durch die vielen Regenfälle.


    • Wasser glasklar
    • Die KH und die GH-Werte waren ganz am "Boden"
    • Zuerst habe ich mit dem Tapir Teichschlammsauger alles sauber gemacht. Wasser nachgefüllt und nach einer Woche wuchsen die Algen wieder nach. Nachfüllen trotz guten Leitungswassers bringts leider nicht.
    • Dann händisch ein paar mal abgekeschert und den Rest der Algen in den Schwimmbereich befördert. Den Dolphin S300i nach dem Setzen der Algen fahren lassen. Der hat insgesamt mindestens 3 Kilogramm Algen vom Grund des Schwimmbereiches herausgeholt. Der Filter war so voll, dass das Wasser nicht mehr hindurch ging beim Rausheben des Filterkorbes. Gereinigt und wieder rein bis alles weg war.
    • Diesen Vorgang mit Abkeschern ... habe ich etwa 3 mal durchgezogen.
    • GH und KH wieder auf den üblichen Wert angehoben.


    Derzeit ist alles wieder sauber und das Wasser noch immer glasklar. Natürlich auch wegen der fallenden Temperaturen und der weniger werdenden Sonneneinstrahlung.


    Nach einem Jahr Gebrauch des Dophin Roboters habe ich die Bürsten erneuert. Etwa 1,5mm waren von den Lamellen abgenutzt. Mit den Neuen reinigt der Robi wieder so gut wie anfänglich.


    L.G.R

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!